热搜:pottle
当前位置: 北京小瓶科技服务社区 » IT技术 » 用babel让nodejs支持import
帖子状态  
本帖子共有 73 位阅读者, 0 个回复.
  • 回复
1条记录

admin

管理员
帖子
258 
金钱
662 
魅力
662 
威望
662 
注册
2013-04-06 
admin 发表于 2019-02-27 00:12   
用babel让nodejs支持import


bable可以给js代码做转化,但是如果全部转成es2015,新版node引擎支持是支持,但是转换工作量大,有可能影响运行的效率。新版的node只差import没有支持,所以没有全部代码都转成es2015必要。

采用上面的最新预设可以自动检测当前的版本做到自动最优最少转码
该帖子于 2019-02-27 00:14 编辑过
  • 回复
1条记录
75秒飞艇 北京快乐8 秒速时时彩 秒速时时彩 75秒飞艇 极速快三 秒速时时彩 秒速时时彩 秒速时时彩 秒速时时彩